Фотография
Оценка:   - - - - -

cs16patch_full_v29


Сообщений в теме: 10

#1 mol

mol

    Чуткий форумчанин

  • Пропользователь
  • 1 345 сообщений

Отправлено 05 марта 2007 - 23:24

До этого как то уже сообщал, что в дальнейшем планируется переход на 29-й патч.
После включения проверки версий на сервере, тех, у кого стоит 28-й патч, на сервера NOIP пускать не будет.
Скачать данный патч можно по этой ссылке:
"ftp://ftp.vpkf.ru/incoming/! ИГРЫ !!! - Сюда/CS_patch_29v/cs16patch_full_v29.exe"
Установить можно поверх 28-го.
ICQ 93798711Skype a_moli4

#2 ТоХа

ТоХа

    Участник форума

  • Пропользователь
  • PipPipPipPip
  • 330 сообщений

Отправлено 05 марта 2007 - 23:28

а 29 пускать будет на сервера с 28?

Сообщение отредактировал mol: 05 марта 2007 - 23:45


#3 mol

mol

    Чуткий форумчанин

    Автор темы
  • Пропользователь
  • 1 345 сообщений

Отправлено 05 марта 2007 - 23:46

Проверял - заходит без проблем.
ICQ 93798711Skype a_moli4

#4 Agressor

Agressor

    Музыкальный гуру

  • Модератор
  • 4 277 сообщений

Отправлено 08 марта 2007 - 13:04

а чё там за bugfix?
НИЗАЧТО СЮДА НЕ НАЖИМАЙ!

#5 Гость_Virus_*

Гость_Virus_*
  • Гость

Отправлено 15 марта 2007 - 14:27

у меня были зелёные шрифты, был шрифт другой, было оружие другое, и всё исжезло ! Что за хня, надо чтоб старое не исчезало ! :(

#6 Polkovnik

Polkovnik

    Житель форума

  • Пропользователь
  • 2 964 сообщений

Отправлено 11 апреля 2007 - 19:23

Во, у меня тоже что-то 29-ый подглючивает... :angry:
Если у Вас железное здоровье и стальные нервы - вас не закопают, а сдадут в металлолом!Берегите себя!

#7 BadMan

BadMan

    Редкий гость

  • Пропользователь
  • Pip
  • 1 сообщений

Отправлено 15 апреля 2007 - 19:31

Народ, нужно помощь. Установил пач 29, но на NOIP не пускает. В чем может быть проблема? Чего я не догоняю?

#8 mol

mol

    Чуткий форумчанин

    Автор темы
  • Пропользователь
  • 1 345 сообщений

Отправлено 15 апреля 2007 - 21:26

Несколько вариантов:
не полностью пропатчил (ошибка core.dll)
пускает, но кикает - в данном случае не стоит клиент античита (нужна версия 1.2.9 (скачиваешь 1.2.8, есть прилепленая на форуме, коннектишься, клиент обновляется до версии 1.2.9))
не коннектится клиент - стоит клиент версии 1.2.6, либо если он стоял возможен вариант, что твой ip забанен моим фаерволом
ICQ 93798711Skype a_moli4

#9 Гость_диверсант ^_^_*

Гость_диверсант ^_^_*
  • Гость

Отправлено 15 апреля 2007 - 22:58

мол, выложи этот долбаный Core.dll плз на форум. а то не прёт меня играть на стандартном интерфейсе контры :angry: :(

#10 mol

mol

    Чуткий форумчанин

    Автор темы
  • Пропользователь
  • 1 345 сообщений

Отправлено 16 апреля 2007 - 01:03

Попробуй пропатчить не Valve/Cstrike а Valve (надеюсь смысл понял).
ICQ 93798711Skype a_moli4

#11 Polkovnik

Polkovnik

    Житель форума

  • Пропользователь
  • 2 964 сообщений

Отправлено 16 апреля 2007 - 08:40

+ Вчера, 21:58-->
Цитата(диверсант @ Вчера, 21:58)

 

выложи этот долбаный Core.dll[/quote]
Насколько я понял, одного этого файла мало, но если надо, то держи...
Если у Вас железное здоровье и стальные нервы - вас не закопают, а сдадут в металлолом!Берегите себя!



Ответить